In order to play encrypted DVDs, you must install the package libdvdcss2. Usually, this package is not available for download from a repository, so it must be compiled manually.

Follow these steps to build and install the package:

  1. Install the packages libdvdread4, debhelper and fakeroot:
    sudo apt-get install libdvdread4 debhelper fakeroot
  2. Execute the following command:
    /usr/share/doc/libdvdread4/install-css.sh